DJI Inspire 1, X3 camera werkt niet goed.

Discussie in 'Andere DJI producten / DJI algemeen' gestart door Fokko1970, 22 feb 2018.

  1. Fokko1970

    Fokko1970 New Member

    Lid geworden:
    22 feb 2018
    Berichten:
    3
    Leuk Bevonden:
    0
    Hallo allemaal.
    Ik ben hier nog nieuw en weet niet of ik mijn vraag hier op de juiste plek plaats.

    Een kennis van ons heeft een DJI Inspire 1 met Zenmuse X3 camera, en deze drone is kort geleden onbestuurbaar geworden en gecrasht. Vermoedelijk verstoring in de ether. Hij was op dat moment gelukkig nog niet ver weg en op c.a een meter of 8 naar beneden gekomen. Nu hebben we hem afgelopen weekend even getest. De drone vliegt prima. Helaas werkt de camera niet, althans, hij slaat de beelden wel op de sd kaart, maar verstuurt ze niet naar de Ipad. Ik heb begrepen dat de beelden via de 2,4Ghz verstuurd worden. Ik heb met een spectrum analyser wat gemeten, en zie tijden het aanzetten een vrij breed signaal onder in de 2,4Ghz. Het lijkt er op dat hier het beeld ook over verstuurd moet worden. Op de Ipad is dus geen video signaal te zien en komt de melding: No image transmission signal (zie foto). De camera draait ook niet volledig rond als we het commando versturen, en hij maakt een wat vreemd geluid, alsof een ventilator vol zit met stof/zand.
    Heeft iemand hier een idee waar we het probleem moeten zoeken? Ik neem aan dat de drone zelf de video beelden verstuurd, en niet de camera. Is er e.v.t een bedrijf die hier in is gespecialiseerd? Of heeft iemand hier ervaring mee?
     

    Bijgevoegde bestanden:

    • drone 2.jpg
      drone 2.jpg
      Bestandsgrootte:
      135,9 KB
      Weergaven:
      14
    • drone.jpg
      drone.jpg
      Bestandsgrootte:
      224,7 KB
      Weergaven:
      16

Deel Deze Pagina