DJI Mini 3 pro opname instellingen

pjdw

New Member
Lid geworden
29 sep 2022
Berichten
6
Waarderingsscore
3
Punten
3
Leeftijd
62
Locatie
NL
Sinds een paar weken in bezit van een 3 pro. Nu zit ik behoorlijk te hannesen met de opname mogelijkheden.
Ik ben er inmiddels achter dat mov (volgens mij vooral bedoeld voor apple) niet werkt op een iPhone en mp4 werkt dan weer wel. Maar gisteren kwam ik erachter dat ik mp4 weer niet kan toevoegen aan de timeline van iMovie op mijn iMac?
Ik neem op in D-cine; wellicht dat dit de oorzaak is. Verder gebruik ik h264. Begreep dat h265 vooral voor nieuwe pc's/mac's is met een M1 chip of sterker.
Als iemand me nog kan helpen met de optimale instellingen?
Dank, Pieter
 
Laatst bewerkt:

Arno Raps

Active Member
Lid geworden
5 sep 2017
Berichten
142
Waarderingsscore
132
Punten
43
Leeftijd
46
Locatie
Lokeren
H265 is zwaarder voor je bewerkingssoftware, maar is efficiënter voor opslag. Ik weet niet of iMovie met 10 bit d-cine overweg kan, final cut pro doet dat iedergeval zonder probleem. Je zou het kunnen proberen met davinci resolv.

Ik zelf neem altijd op in mp4, h265, d-cine.
 

pjdw

New Member
Lid geworden
29 sep 2022
Berichten
6
Waarderingsscore
3
Punten
3
Leeftijd
62
Locatie
NL
H265 is zwaarder voor je bewerkingssoftware, maar is efficiënter voor opslag. Ik weet niet of iMovie met 10 bit d-cine overweg kan, final cut pro doet dat iedergeval zonder probleem. Je zou het kunnen proberen met davinci resolv.

Ik zelf neem altijd op in mp4, h265, d-cine.
Dank! Ik zal eens kijken of het standaard kleuren profiel wel geslikt wordt door iMovie. Final Cut Pro is wel weer een investering, maar ik ga ook eens kijken naar davinci. Wordt vervolgd.
 

pjdw

New Member
Lid geworden
29 sep 2022
Berichten
6
Waarderingsscore
3
Punten
3
Leeftijd
62
Locatie
NL
H264, D-cine in mp4 wordt door iMovie en QuickTime player niet geslikt. Met H265 gaat het wel goed. Suggestie van Arno lijkt dus prima!

Ik probeerde met davinci resolve een D-Cine h264 te bewerken, maar ik krijg de indruk dat dit ook niet werkt. Iets van media offline terwijl dat niet het geval is
 
Laatst bewerkt:
  • Leuk
Waarderingen: Arno Raps