Let op: iOS 11.2.5 kan voor problemen zorgen met DJI Go app

Discussie in 'Andere DJI producten / DJI algemeen' gestart door wdejager, 25 jan 2018.

  1. wdejager

    wdejager Administrator
    Medewerker

    Lid geworden:
    4 jul 2016
    Berichten:
    1.498
    Leuk Bevonden:
    311
    Maak je gebruik van een iPhone of iPad om je Phantom 3, 4 of Inspire 1 te besturen? Dan moet je even opletten met het updaten naar iOS 11.2.5. Er kan namelijk een probleem ontstaan met de DJI Go app, waarbij de controller geen verbinding meer kan maken met je iOS-device. DJI raadt aan om even te wachten met het installeren van de laatste iOS versie. Details lees je hieronder:

    Dear users,

    Please note that there are some compatibility issues between the newly-released iOS 11.2.5 and our DJI GO 3.1.24, 3.1.26 or DJI GO 4 4.2.4 apps. The drone platforms potentially affected by this update are the Phantom 3 series, Phantom 4 series with HDMI module and the Inspire 1 series. The compatibility issue may disrupt the ability of the remote controllers of these platforms to connect to the DJI apps. Our developers are working on solving this issue as soon as possible and will notify you once we have released a fix.

    To minimize impact to your user experience and flight stability, please refrain from updating your iOS to the 11.2.5 version until further notice. If you have already updated to the latest iOS 11.2.5 version and want to fly your drone as we work on resolving this issue, you can choose to roll back to the previous iOS 11.2.2.

    We apologize for any inconveniences this may cause and will keep you posted on our progress.

    DJI Product Technical Support Team

    2018.1.24​
     

Deel Deze Pagina